<!DOCTYPE html>







<!--[if IE 7]>







<html class="ie ie7" lang="en-US">







<![endif]-->







<!--[if IE 8]>







<html class="ie ie8" lang="en-US">







<![endif]-->







<!--[if !(IE 7) | !(IE 8)  ]><!-->







<html lang="en-US">







<!--<![endif]-->







<head>







	<meta charset="UTF-8">







	<meta name="viewport" content="width=device-width">







	<title>Eric Mayson With D a N C E B U M S | Secrets of the City</title>







	<link rel="profile" href="http://gmpg.org/xfn/11">







	<link rel="pingback" href="http://www.secretsofthecity.com/xmlrpc.php">







    <meta property="og:title" content="Secrets of the City"/>







    <meta property="og:image" content=""/>







    <meta property="og:site_name" content="Secrets of the City"/>







    <meta property="og:description" content="A Daily Digest of Twin Cities News, Arts and Culture."/>







	<link rel="shortcut icon" href="http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/images/favicon.ico">







    







    <meta name="keywords" content="minneapolis art culture daily twin cities st. paul music events restaurant guide">    







    <meta name="description" content="A Daily Digest of Twin Cities News, Arts and Culture.">







	







	<!-- Font Awesome -->







    <link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">







    







    <!-- Google Fonts -->







	<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,800' rel='stylesheet' type='text/css'>







	







	<!-- Bootstrap Latest compiled and minified CSS -->







	<link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">







    







    <!-- Bootstrap Latest compiled and minified JavaScript -->







    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>















<script>







    $(document).ready(function(){







      $(".overlay").hide();















      $( ".btn-overlay-search" ).click(function() {







        $( "#overlay-search" ).show("normal");







        return false; //Prevent the browser jump to the link anchor







        });







       $( ".overlayclose" ).click(function() {







        $( ".overlay" ).hide( "normal" );







        return false; //Prevent the browser jump to the link anchor







      }); 







   });







</script>















	<link rel="alternate" type="application/rss+xml" title="Secrets of the City &raquo; Feed" href="http://www.secretsofthecity.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Secrets of the City &raquo; Comments Feed" href="http://www.secretsofthecity.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Secrets of the City &raquo; Eric Mayson With D a N C E B U M S Comments Feed" href="http://www.secretsofthecity.com/events/view/eric-mayson-with-d-a-n-c-e-b-u-m-s/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.secretsofthecity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.secretsofthecity.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://www.secretsofthecity.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://www.secretsofthecity.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.secretsofthecity.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-colorbox.css-css'  href='http://www.secretsofthecity.com/wp-content/plugins/m-wp-popup/css/colorbox/colorbox.css?ver=0.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/style.css?ver=4.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='simple-pagination-css-css'  href='http://www.secretsofthecity.com/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-content/plugins/m-wp-popup/js/wpp-popup-frontend.js?ver=0.5.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.secretsofthecity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.secretsofthecity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='canonical' href='http://www.secretsofthecity.com/events/view/eric-mayson-with-d-a-n-c-e-b-u-m-s' />
<link rel='shortlink' href='http://www.secretsofthecity.com/?p=102362' />
   <link rel="stylesheet" href="http://www.secretsofthecity.com/wp-content/plugins/tdo-mini-forms/tdomf-style-form.css" type="text/css" media="screen" />
   <link rel="stylesheet" href="http://www.secretsofthecity.com/wp-content/plugins/wp-photo-album/theme/wppa_style.css" type="text/css" media="screen" />
		<link rel="stylesheet" type="text/css" href="http://www.secretsofthecity.com/wp-content/plugins/wp-recaptcha/recaptcha.css" /><!-- <meta name="NextGEN" version="2.2.3" /> -->







<script>







  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){







  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),







  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)







  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');















  ga('create', 'UA-285694-6', 'auto');







  ga('send', 'pageview');















</script>







</head>















<body class="single single-post postid-102362 single-format-standard custom-font-enabled">















  <div id="overlay-search" class="overlay">







     <div class="container"> 







     <div class="row">







     <div class="centering box">







        <div class="overlayclose">X</div>







         <h2>Search the Archives...</h2>







         <div class="col-xs-12">







            <form role="search" method="get" id="searchform" class="searchform" action="http://www.secretsofthecity.com/">







              <div>







                <label class="screen-reader-text" for="s"></label>







                <input type="text" class="searchforminput" value="" name="s" id="s" />







                <input type="submit" id="searchsubmit" value="Search" />







              </div>







            </form>







         </div><!-- col-xs-12 -->







      <div class="clearfix"></div>







     </div><!-- .centering -->







     </div><!-- .row -->







    </div><!-- .container -->







  </div><!-- #overlay-search -->























	<div class="row topbar">







	   <div class="container">







       <div class="topbarinfo">







        







             <div class="col-xs-12 col-sm-4 visible-xs visible-sm floatright">







               <div class="col-xs-4"><a href="https://www.facebook.com/pages/Secrets-of-the-City/106151970110" class="icon_fb social_icon" target="_blank"><i class="fa fa-facebook"></i></a></div>







               <div class="col-xs-4"><a href="https://twitter.com/SecretsCity" class="icon_twitter social_icon" target="_blank"><i class="fa fa-twitter"></i></a></div>












             </div> <!-- social-icons -->







   







             <div class="col-xs-12 col-sm-4 newsletterarea pull-right">







               <!-- Begin MailChimp Signup Form -->







               <div id="mc_embed_signup">







               <form action="//secretsofthecity.us1.list-manage.com/subscribe/post?u=c88948fefa165c564a682a340&amp;id=82c1869d46" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>







               <div class="mc-field-group newsletterform form-group">







                 <input type="email" value="" name="EMAIL" class="required email form-control" id="mce-EMAIL" placeholder="Newsletter Signup" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Newsletter Signup'"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn_submit">







               </div>







               <div id="mce-responses" class="clear">







                 <div class="response" id="mce-error-response" style="display:none"></div>







                 <div class="response" id="mce-success-response" style="display:none"></div>







               </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->







                 <div style="position: absolute; left: -5000px;"><input type="text" name="b_f10e16723ea42ed15bfe5ff04_a4bc105f85" value=""></div>







               </form>







               </div><!--#mc_embed_signup-->







               </div><!-- .newsletterarea -->







         







               <div class="newsletter-label col-sm-4 hidden-xs pull-right">Daily Inspiration we guess</div>







       </div><!-- .topbarinfo -->







     </div><!-- .container -->







   </div><!-- .topbar -->















	<!-- MOBILE NAV AREA -->    







        <nav class="navbar navbar-inverse navbar-fixed-top hidden-sm hidden-md hidden-lg mobilenav" role="navigation">







            <div class="brand"><a href="http://www.secretsofthecity.com"><img src="http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/images/logo.png" /></a></div>







            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">







                <span class="mobile-nav-title">Menu</span>







                <span class="icon-bar"></span>







                <span class="icon-bar"></span>







                <span class="icon-bar"></span>







            </button>







	        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">







		  	  <nav class="menu-primary-container"><ul id="menu-primary" class="nav navbar-nav"><li id="menu-item-90604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90604"><a href="http://www.secretsofthecity.com/category/events">Top Event Picks</a></li>
<li id="menu-item-87882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87882"><a href="http://www.secretsofthecity.com/category/on-our-radar">More Weekend</a></li>
<li id="menu-item-99697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99697"><a href="http://www.secretsofthecity.com/tag/q-a">Q+A</a></li>
<li id="menu-item-83318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83318"><a href="http://www.secretsofthecity.com/category/sotc-awards">Secrets Awards</a></li>
</ul></nav>






	        </div>







        </nav><!-- #site-navigation xs only -->	







		<!-- END MOBILE NAV AREA -->   















 <!-- DESKTOP NAV AREA -->    



             <div class="floatright hidden-xs hidden-sm">







               <a href="https://www.facebook.com/pages/Secrets-of-the-City/106151970110" class="icon_fb dt_social_icon" target="_blank"><i class="fa fa-facebook"></i></a>







               <a href="https://twitter.com/secretscity" class="icon_twitter dt_social_icon" target="_blank"><i class="fa fa-twitter"></i></a>







             







             </div> <!-- social-icons -->

             



  <div class="row navrow hidden-xs">







     <div class="container">







   		<div class="col-xs-12 col-md-4 brand">







  			<a href="http://www.secretsofthecity.com"><img src="http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/images/logo.png" /></a>







  		</div>







   		<nav class="menu-primary-container"><ul id="menu-primary-1" class="col-sm-12 col-md-9 pull-right"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90604"><a href="http://www.secretsofthecity.com/category/events">Top Event Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87882"><a href="http://www.secretsofthecity.com/category/on-our-radar">More Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99697"><a href="http://www.secretsofthecity.com/tag/q-a">Q+A</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83318"><a href="http://www.secretsofthecity.com/category/sotc-awards">Secrets Awards</a></li>
</ul></nav>






	</div><!-- .container -->







  </div><!-- .navrow -->







 <!-- END DESKTOP NAV AREA -->    











  






    <div id="content-wrap" class="container">







  
	<div id="primary" class="site-content singlepost">
		<div id="content" role="main">

						<h1>Eric Mayson With D a N C E B U M S</h1>
			<p id="breadcrumbs"><a href="http://www.secretsofthecity.com/">Home</a> &raquo; <a href="http://www.secretsofthecity.com/features">Blog</a> &raquo; <a href="http://www.secretsofthecity.com/category/events">Events</a> &raquo; <strong>Eric Mayson With D a N C E B U M S</strong></p>			  <div class="entry-date">Posted on November 30, 2017 at 5:10 am</div>

				
					<img width="600" height="400" src="http://www.secretsofthecity.com/wp-content/uploads/2017/11/dancebums-2-600x400.jpg" class="attachment-large wp-post-image" alt="dancebums 2" />
                <p>If you missed <strong>D a N C E B U M S</strong> and <strong>Eric Mayson</strong> kicking off this year&#8217;s big Choreographer&#8217;s Evening showcase at the Walker, well, you really missed out on our their dynamic movement backed by top notch electro soul-infused music (and a very strong rest of the evening, too). But!&nbsp;Great news!&nbsp;You can make up for it—plus play a bunch of mini-golf—when Mayson is again joined by the dancers for a free show tonight at Can Can Wonderland&#8217;s indoor boardwalk.&nbsp;<strong>9 PM. Free.</strong> —<em>Betty M.J. Stacks</em></p>
<p><i><span style="font-weight: 400;">Can Can Wonderland, 755 Prior Ave N #004, STPL; </span></i><a href="http://www.cancanwonderland.com/"><i><span style="font-weight: 400;">cancanwonderland.com</span></i></a></p>

<div style="display: block !important; margin:0 !important; padding: 0 !important" id="wpp_popup_post_end_element"></div>

				<nav class="nav-single clear">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.secretsofthecity.com/events/view/visiting-artist-talk-cynthia-daignault" rel="prev"><span class="meta-nav">&larr;</span> Visiting Artist Talk: Cynthia Daignault</a></span>
					<span class="nav-next"><a href="http://www.secretsofthecity.com/email-secrets/view/on-our-radar-le-twincy-weekend" rel="next">On Our Radar: Le Twincy Weekend <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->
				<hr>
				
<div id="comments" class="comments-area">

	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/events/view/eric-mayson-with-d-a-n-c-e-b-u-m-s#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.secretsofthecity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcb2c2f0c7" /></p>                <script type='text/javascript'>
                    var RecaptchaOptions = { theme : 'red', lang : 'en' , tabindex : 5 };
                </script><script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfVZwMAAAAAADjdlMJrlukQ6UYp3wQ2ox2jTW1F"></script>

	<noscript>
  		<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfVZwMAAAAAADjdlMJrlukQ6UYp3wQ2ox2jTW1F" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript>                        <div id="recaptcha-submit-btn-area">&nbsp;</div>
                        <noscript>
                         <style type='text/css'>#submit {display:none;}</style>
                         <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment"/> 
                        </noscript><p>Comment moderation is enabled. Your comment may take some time to appear.</p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="twitter-4" class="widget widget_twitter"><div class="twitter-ad"></div></aside><aside id="twitter-6" class="widget widget_twitter"><div class="twitter-ad"></div></aside><aside id="twitter-3" class="widget widget_twitter"><div class="twitter-ad"></div></aside><aside id="twitter-7" class="widget widget_twitter"><div class="twitter-ad"></div></aside>		</div><!-- #secondary -->
	

	</div><!-- #content-wrap .container -->

<div class="row footersignup">
	<div class="container">
	
		<div class="newsletter-label">Exclusive deals, featured events, and the latest Secrets, straight to your inbox.</div>
	
		<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
			<form action="//secretsofthecity.us1.list-manage.com/subscribe/post?u=c88948fefa165c564a682a340&amp;id=82c1869d46" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div class="mc-field-group newsletterform form-group">
				<input type="email" value="" name="EMAIL" class="required email form-control" id="mce-EMAIL" placeholder="Newsletter Signup" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Newsletter Signup'"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn_submit">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		    <div style="position: absolute; left: -5000px;"><input type="text" name="b_f10e16723ea42ed15bfe5ff04_a4bc105f85" value=""></div>
			</form>
			</div><!--#mc_embed_signup-->
	    	</div><!-- .newsletterarea --></div>
</div><!-- .row -->
	<footer class="footernav">
		        <div class="container">

 		<div class="brand">
			<a href="http://www.secretsofthecity.com"><img src="http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/images/logo.png" /></a>
		</div>	

		<nav class="menu-footer-container"><ul id="menu-footer" class="col-sm-12"><li id="menu-item-87114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87114"><a href="http://www.secretsofthecity.com/advertise">Advertise</a></li>
<li id="menu-item-77275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77275"><a href="http://www.secretsofthecity.com/contact">Contact</a></li>
<li id="menu-item-77274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77274"><a href="http://www.secretsofthecity.com/about-us">About Us</a></li>
</ul></nav>   		<nav class="menu-footer-submenu-container"><ul id="menu-footer-submenu" class="col-sm-12"><li id="menu-item-77285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77285"><a href="http://www.secretsofthecity.com/subscribe">Subscribe</a></li>
<li id="menu-item-77282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77282"><a href="http://www.secretsofthecity.com/privacy">Privacy Policy</a></li>
</ul></nav>
		<div class="footersocial">
		    <a href="https://www.facebook.com/" class="icon_fb social_icon" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/" class="icon_twitter social_icon" target="_blank"><i class="fa fa-twitter"></i></a>
		</div> <!-- .footersocial -->

		<div class="copyright">
			Copyright 2017 Secrets of the City. All Rights Reserved.
		</div>

			</div><!-- .container -->

	</footer>

  <!-- Latest compiled and minified Bootstrap JavaScript -->
  <script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.40.0-2013.08.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.secretsofthecity.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://www.secretsofthecity.com/wp-content/themes/secrets-responsive-2014/js/navigation.js?ver=1.0'></script>
                <script type="text/javascript">
                var sub = document.getElementById('submit');
                document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
                document.getElementById('submit').tabIndex = 6;
                if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                        document.getElementById('comment').value = _recaptcha_wordpress_savedcomment;
                }
                document.getElementById('recaptcha_table').style.direction = 'ltr';
                </script></body>
</html>